vSphere 5.1 Performance History issue!

I was just made aware of this issue with the vSphere 5.1 performance history charts. The symptoms are straight forward:

  • You see only the last 30 days of performance history in the ‘past year’ view
  • Only one month of performance history appears when trying to see the past year

VMware is working on a solution for the problem currently. It seems the problem has been identified (stored procedure purging data) and hopefully a fix will be released soon.

Please subscribe to the following KB to be kept up to date:
http://kb.vmware.com/kb/2042164

Be Sociable, Share!

    Comments

    1. tntteam says

      Hi,

      I have a performance chart problem with every object in my inventory :

      I have gaps in graphs when I select anything but real time.

      The most easy way to see it, is use custom timeframe, select 3 hours timeframe, and there I have gaps in all my graphs, I have excatly 20 minuts of graphed data, then 10 minuts with nothing, then 20 minuts with data, etc.

      Do you have an idea ? I checked vmware KB with gaps in performances graphs but it doesn’t help at all and most articles are now outdated with database changes about performance graph on v5.1.

      • tntteam says

        Sorry also of course my comment is off topic, but if you have a hint for me … :)

        Thanks

    2. Adolfo Soto says

      The link to the KB article does not work:
      You are not authorized to access this article. It may have been moved or the reference is out-of-date.

      I have an open ticket with VMware support about performance data not being recorded although my problem surely arises due to the fact that the vpxd.log file show constants “SQL execution took too long” for reasons yet unknown.